SmartSync Cloud Service Outage for Users in US 2
Incident Report for Caseware Cloud
Resolved
The US2 SmartSync Cloud Service has been restored to normal operation. You should now be able to work with your SmartSync files normally and without incident.
We thank you for your patience and understanding during the service disruption.
Posted Feb 14, 2020 - 21:40 UTC
Update
We are continuing to monitor our SmartSync Cloud Service. We will provide updates as necessary.
Posted Feb 14, 2020 - 18:28 UTC
Monitoring
SmartSync Cloud Service has resumed normal activity in the US2 region.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Feb 14, 2020 - 17:34 UTC
Investigating
We are currently experiencing an outage of our SmartSync Cloud Service in the US 2 region. We are working to identify the root cause and determine the necessary corrective actions.
Until we are able to resolve this issue users will be unable to perform any Cloud based SmartSync actions including trying to connect to your SmartSync parent. You can continue to work on existing sync children offline until this issue is resolved.
An update will be provided within the hour.
Posted Feb 14, 2020 - 17:12 UTC
This incident affected: United States (US) (SmartSync Cloud Service).