Import Service / SE Platform Partial Outage for Users in all regions
Incident Report for Caseware Cloud
Resolved
Import Service / SE Platform has been restored to normal operation for all regions.

We thank you for your patience and understanding during the service disruption.
Posted Oct 16, 2020 - 01:58 UTC
Monitoring
Import Service / SE Platform has resumed normal activity in all regions.

We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Oct 16, 2020 - 01:43 UTC
Update
We continue to investigate the partial outage of our Import Service / SE Platform in all regions.

No additional information is available at this time but we will continue to keep you informed as new information becomes available.
Posted Oct 16, 2020 - 00:53 UTC
Investigating
We are currently experiencing a partial outage of our Import Service / SE Platform in all regions. We are working to identify the root cause and determine the necessary corrective actions.

An update will be provided within the hour.
Posted Oct 15, 2020 - 23:54 UTC
This incident affected: United States (US) (SE Platform) and United Kingdom (UK) (SE Platform).