SmartSync Cloud Service Degraded Performance for Users in South Africa
Incident Report for Caseware Cloud
Resolved
The South Africa SmartSync Cloud Service has been restored to normal operation. You should now be able to work with your SmartSync files normally and without incident.

We thank you for your patience and understanding during the service disruption.
Posted Apr 08, 2021 - 12:03 UTC
Monitoring
SmartSync Cloud Service has resumed normal activity in South Africa.

We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Apr 08, 2021 - 11:42 UTC
Update
We continue to investigate the service disruption to our SmartSync Cloud Service in South Africa.

No additional information is available at this time but we will continue to keep you informed as new information becomes available.
Posted Apr 08, 2021 - 11:33 UTC
Update
We continue to investigate the service disruption to our SmartSync Cloud Service in South Africa.

No additional information is available at this time but we will continue to keep you informed as new information becomes available.
Posted Apr 08, 2021 - 10:35 UTC
Investigating
We are currently experiencing a service disruption of our SmartSync Cloud Service in South Africa.

Until we are able to resolve this issue users might experience one of the following intermittent issues when trying to perform Cloud based SmartSync actions including:
- Trying to connect to your SmartSync parent;
- Inability to convert Working Paper files;
- Inability to clear sync operations;
- Inability to run SmartSync repair operations

An update will be provided within the hour.
Posted Apr 08, 2021 - 09:41 UTC
This incident affected: Europe (EU) (Caseware Cloud Service, SmartSync Cloud Service, Data Analytics Platform).