SmartSync Cloud Service Outage for Users in USA
Incident Report for Caseware Cloud
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 15:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2022 - 14:52 UTC
Investigating
We are currently experiencing an outage of our SmartSync Cloud Service in the USA region. We are working to identify the root cause and determine the necessary corrective actions.

Until we are able to resolve this issue users might experience one of the following intermittent issues when trying to perform Cloud based SmartSync actions including:
- Trying to connect to your SmartSync parent;
- Inability to convert Working Paper files;
- Inability to clear sync operations;
- Inability to run SmartSync repair operations

An update will be provided within the hour.
Posted Jun 28, 2022 - 14:21 UTC
This incident affected: United States (US) (SmartSync Cloud Service).