Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 20, 2023 - 03:02 UTC
Scheduled
Please be advised that we will be performing scheduled maintenance to the CaseWare Cloud Service in Canada and United States regions.
Expected Impact: The Cloud services will be intermittently unavailable. The primary services affected are SE, Collaborate, SmartSync Services & Working Paper. The hours of maintenance window is a consolidated time of all the servers in Canada and United States regions, hence it will not be a complete service outage for the entire scheduled time for individual servers.
The service will be intermittently affected only a short period during the patch upgrade to specific server.
Posted Aug 11, 2023 - 09:46 UTC
This scheduled maintenance affected: United States (US) (Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform) and Canada (CA) (Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform).