Caseware Cloud Service, Degraded Performance for Australian users

Incident Report for Caseware Cloud

Resolved

The Cloud Financials application has resumed successfully - Incident Resolved.
We apologize for any inconvenience.
Posted Sep 01, 2026 - 23:44 UTC

Monitoring

The Cloud Financials application has resumed normal activity for Australian users.

We are actively monitoring the service to ensure there are no residual issues. We will continue to monitor the situation and provide further updates as necessary.
Posted Sep 01, 2026 - 23:23 UTC

Investigating

We are currently aware of an issue affecting the Cloud Financials application where users may receive a “License expired” error message when attempting to access the application, despite the license being valid and not expired.

Our team is actively investigating the issue and working to restore normal access as quickly as possible. We apologize for the disruption and appreciate your patience while we work through this.

We will provide a further update once more information is available.
Posted Sep 01, 2026 - 22:58 UTC
This incident affected: Asia Pacific (AP) (Caseware Cloud Service).