Caseware Cloud Service, SmartSync Cloud Service, SE Platform, Major Outage for Europe, United Kingdom users
Incident Report for Caseware Cloud
Resolved
All services have been restored to normal operation in the Europe, United Kingdom region(s).
We thank you for your patience and understanding during the service disruption.
Posted May 01, 2024 - 10:29 UTC
Monitoring
All services have resumed normal activity in the Europe, United Kingdom region(s).
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted May 01, 2024 - 10:17 UTC
Investigating
Experiencing a Major Outage of our Caseware Cloud Service, SmartSync Cloud Service, SE Platform in the Europe, United Kingdom region(s). We are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
We apologize for any inconvenience.
Posted May 01, 2024 - 09:38 UTC
This incident affected: Europe (EU) (Caseware Cloud Service, SmartSync Cloud Service, SE Platform) and United Kingdom (UK) (Caseware Cloud Service, SmartSync Cloud Service, SE Platform).