SE Platform partial outage for Users in UK and EU

Incident Report for Caseware Cloud

Resolved

The EU and UK SE Platform has been restored to normal operation.
We thank you for your patience and understanding during the service disruption.
Posted Sep 26, 2023 - 17:06 UTC

Monitoring

SE Platform has resumed normal activity in the EU and UK region.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Sep 26, 2023 - 14:17 UTC

Update

We are currently experiencing a partial outage of our SE Platform in the EU and UK region. We are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
Posted Sep 26, 2023 - 14:02 UTC

Investigating

We are currently experiencing a service disruption of our SE Platform in the EU and UK region. We are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
Posted Sep 26, 2023 - 13:50 UTC
This incident affected: United Kingdom (UK) (Cloud-based Engagement Solutions) and Europe (EU) (Cloud-based Engagement Solutions).