CaseWare Cloud Service Degraded Performance for Users in Netherlands and UK
Incident Report for CaseWare Cloud
Resolved
The Netherlands/UK CaseWare Cloud Service has been restored to normal operation.

We thank you for your patience and understanding during the service disruption.
Posted Oct 19, 2021 - 14:30 UTC
Update
We are actively monitoring our systems to ensure that there are no residual issues.

An update will be provided within the hour.
Posted Oct 19, 2021 - 13:31 UTC
Update
We are continuing to monitor for further issues. We will provide the next update at 13:30 UTC.
Posted Oct 19, 2021 - 11:47 UTC
Monitoring
CaseWare Cloud Service has resumed normal activity in the Netherlands and United Kingdom.

We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Oct 19, 2021 - 11:32 UTC
Update
We continue to investigate the service disruption to our CaseWare Cloud Service in the Netherlands and United Kingdom.

No additional information is available at this time but we will continue to keep you informed as new information becomes available.
Posted Oct 19, 2021 - 10:30 UTC
Update
This issue is also affecting users in United Kingdom.
Posted Oct 19, 2021 - 09:48 UTC
Investigating
We are currently experiencing a service disruption of our CaseWare Cloud Service in the Netherlands region. We are working to identify the root cause and determine the necessary corrective actions.

Until we are able to resolve this issue users might experience slow performance while working within CaseWare Cloud.
An update will be provided within the hour.
Posted Oct 19, 2021 - 09:32 UTC
This incident affected: Europe (EU) (CaseWare Cloud Service (EU)) and United Kingdom (UK) (CaseWare Cloud Service (UK)).