Data Analytics Platform, Partial Outage, General Ledger & Subledger imports are down in US Prod

Incident Report for Caseware Cloud

Resolved

General Ledger & Subledger imports are down in US Prod
Posted Sep 16, 2025 - 00:00 UTC

Monitoring

General Ledger & Subledger imports are down in US Prod
Posted Sep 15, 2025 - 23:42 UTC

Identified

General Ledger & Subledger imports are down in US Prod
Posted Sep 15, 2025 - 23:18 UTC

Investigating

General Ledger & Subledger imports are down in US Prod
Posted Sep 15, 2025 - 23:04 UTC
This incident affected: United States (US) (Data Analytics Platform).