Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform, Sherlock, Partial Outage for United States users

Incident Report for Caseware Cloud

Resolved

Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform, Sherlock monitoring has resumed successfully - Incident Resolved.
We apologize for any inconvenience.
Posted Mar 24, 2025 - 16:51 UTC

Monitoring

Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform, Sherlock has resumed normal activity.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Mar 24, 2025 - 16:34 UTC

Identified

The source of the Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform, Sherlock Partial Outage has been identified and we have found a potential solution.
Posted Mar 24, 2025 - 16:18 UTC

Investigating

We are experiencing a Partial Outage of our Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform, Sherlock in the United States region(s). Our teams are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
We apologize for any inconvenience.
Posted Mar 24, 2025 - 15:25 UTC
This incident affected: United States (US) (Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform, Sherlock).