SE Platform Partial Outage for Users in Australia
Incident Report for CaseWare Cloud
Resolved
The Australia SE Platform has been restored to normal operation.

We thank you for your patience and understanding during the service disruption.
Posted Oct 22, 2021 - 04:14 UTC
Monitoring
SE Platform has resumed normal activity in the Australia region.

We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Oct 22, 2021 - 04:01 UTC
Investigating
We are currently experiencing a partial outage of our SE Platform in the Australia region. We are working to identify the root cause and determine the necessary corrective actions.

An update will be provided within the hour.
Posted Oct 22, 2021 - 03:44 UTC
This incident affected: Asia Pacific (AP) (SE Platform (AP)).