Cloud-based Engagement Solutions monitoring has resumed successfully - Incident Resolved. We apologize for any inconvenience.
Posted Nov 07, 2024 - 11:28 UTC
Monitoring
Cloud-based Engagement Solutions has resumed normal activity. We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Nov 07, 2024 - 11:09 UTC
Investigating
We are experiencing a Partial Outage of our Cloud-based Engagement Solutions in the Europe region(s). Our teams are working to identify the root cause and determine the necessary corrective actions. An update will be provided within the hour. We apologize for any inconvenience.
Posted Nov 07, 2024 - 10:58 UTC
This incident affected: Europe (EU) (Cloud-based Engagement Solutions).